Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Old Snapper rider won't start


sassytech's Avatar
Member

Join Date: Apr 2012
Posts: 5
NY

04-19-12, 12:41 PM   #1  
Old Snapper rider won't start

I have a old Snapper rider that was my back up mower. Model 3312x66 with a 12hp Briggs and Stranton engine. It has new battery,cables has spark , gets gas but will only turn over and not start. The only other thing I can think of is flywheel key but I haven't hit anything to stop it dead. Any suggestions?

 
Sponsored Links
sassytech's Avatar
Member

Join Date: Apr 2012
Posts: 5
NY

04-19-12, 02:50 PM   #2  
I just finished trying to start again and I sprayed starting fluid in spark plug hole and it almost started . I ran out of starter fluid so I will have to get some more. I tried putting gas in hole wouldn't start not even almost.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-19-12, 08:39 PM   #3  
Does it have good compression? You might try a new spark plug as well to eliminate it as suspect.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Billylee's Avatar
Member

Join Date: Apr 2012
Posts: 5
PA

05-01-12, 08:16 AM   #4  
I once had a Snapper do what you are saying and I found a pin hole in the gas line. Maybe ?

 
sassytech's Avatar
Member

Join Date: Apr 2012
Posts: 5
NY

05-14-12, 04:32 PM   #5  
I got the mower running, put in new part (needle?) at bottom of carb and new spark plug. Now when I shut it off it won't start on it's own. I have brand new battery, new cables and it runs great until I shut it off,it seems like battery is dead, I put on charger for awhile and starts right up, do these mowers charge battery? What should I look for to solve this problem?

 
sassytech's Avatar
Member

Join Date: Apr 2012
Posts: 5
NY

05-14-12, 04:35 PM   #6  
I put a new hose from tank to carb also, specs said exactly 11 inches so that's what I did.Now if I can get the problem with battery solved My lawn won't look so neglected !

 
sassytech's Avatar
Member

Join Date: Apr 2012
Posts: 5
NY

05-14-12, 04:53 PM   #7  
Mower is running, I replaced Needle? (at bottom of carb). I put on new gas hose from tank to carb and I put a new spark plug in. Now I have new battery and Cables (electric start) and when I shut off it won't start again. (I have to charge for awhile) to start again. Can you tell me what I have to look for to fix this problem?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

05-14-12, 07:51 PM   #8  
There is a wire, or two, coming from under the flywheel. It should have a lump in the shrink wrap at the connector. Unplug it and check for voltage on the wire with the lump (diode) in it with the engine running full throttle. Post back with results and we'll go from there.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread