Help with Craftsman Tractor..(Chargeing issues)

Reply

  #1  
Old 05-11-12, 04:53 PM
Member
Thread Starter
Join Date: Oct 2010
Location: USA
Posts: 98
Help with Craftsman Tractor..(Chargeing issues)

I have a 17hp Craftsman mower #917270711 and its not charging the battery when its running. I have checked the voltage at the battery when the mower is off and i have 12.9/13.0 volts. And its the same when its at full throttle. It has a red and a black wire comming from the engine that connects to the wireing harness so i checked the red for voltage and got about 8v when the key is on and the same when the engine is at full throttle But when its running i can turn on the headlights and they work fine. And they dim down to nothing when i throttle down the engine and back to bright when i go full throttle..So wouldnt that mean that the Alternator is working? and i thought the red wire from the engine when running full was to have 14v or so? I dont know whats going on with it..

Thank's for your input...
 
Sponsored Links
  #2  
Old 05-12-12, 11:15 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
The lights work off of a different winding on the alternator. It sounds to me like the alternator is bad, or a magnet has come loose from the underside of the flywheel.
 

Last edited by cheese; 05-13-12 at 08:19 PM.
  #3  
Old 05-13-12, 04:35 PM
Member
Thread Starter
Join Date: Oct 2010
Location: USA
Posts: 98
Ahh ok, the alternator is under the flywheel?
 
  #4  
Old 05-13-12, 08:19 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Yep, it's under the flywheel.
 
  #5  
Old 05-14-12, 04:35 AM
Member
Thread Starter
Join Date: Oct 2010
Location: USA
Posts: 98
Thank's Cheese..

Looking into getting a new Alt. for it...
 
  #6  
Old 05-14-12, 09:10 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
I'd take a look at it first, in case it's loose magnets on the flywheel or something.
 
  #7  
Old 05-14-12, 04:05 PM
Member
Thread Starter
Join Date: Oct 2010
Location: USA
Posts: 98
Thank's i will look at it first before buying a new one.....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes