Craftsman 6.0 hp self propelled won't stay running.

Reply

  #1  
Old 05-17-12, 07:34 PM
Member
Thread Starter
Join Date: May 2012
Posts: 4
Craftsman 6.0 hp self propelled won't stay running.

Hi everybody,

Mower #917372860 with engine 143956000 and composite carb (plastic bowl.)

Friend had it sitting for 2 years outside. I got the spark working and cleaned out the carb completely. Won't stay running, unless I tilt the mower on it's right side, then it will run. I suspect a lean condition. Is there a float adjustment?

I am willing to get the bowl assy. but would like to not.

Also, when running the throttle doesn't seem to make any difference in the rpms. I can move it almost all the way to slow, and then it will stall. (It did run for a few minutes once.)

(what is a Trackback?)

Thanks in advance..
 
Sponsored Links
  #2  
Old 05-18-12, 12:46 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
There is no float adjustment. Typically, a lean condition on these is caused by the tiny o-ring behind the main jet. The main jet is behind the drain plug, behind a spring. Pull the jet out and look down in the hole it came out of. There will be a tiny black o-ring down there that is most likely the problem. They swell up and deteriorate, closing off the hole.
 
  #3  
Old 05-18-12, 08:12 PM
Member
Thread Starter
Join Date: May 2012
Posts: 4
Thanks, I will give it a look. I took the jet out to clean it, but I left the o-ring in there, because I didn't know it was there. I hope I didn't blow it out and lose it. I guess if it's damaged or swollen, it's moot.

Thanks. If it's missing or bad, I'm just going to buy the bowl assembly.
 
  #4  
Old 05-22-12, 04:02 PM
Member
Thread Starter
Join Date: May 2012
Posts: 4
Cool Missing!

I guess I blew out the o-ring without knowing it, as it's missing. I have ordered the new bowl assy., due 5/29.

Hope it works..
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes