string trimmer no WOT off choke

Reply

  #1  
Old 05-24-12, 02:23 PM
duigoose's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 306
string trimmer no WOT off choke

Hello all,
Can't believe a search didn't find me an answer but here goes:
This is a Troy Bilt TB10CS Rev P00 s/n 1E147DH0390 that was given to me condition unknown. I replaced the fuel lines and rebuilt the carburetor and put fresh gas in it. The trimmer starts on the first or second pull and runs great, with the choke in position 2 (half choke) If I try to move it off choke it will immediately die. If I slowly try to move it off choke it will slowly die.
The only thing I can think of is the low or high speed screws since I can't get to them and everything else fuel-wise is new....except filter. I think there is only a low speed though (closest to the motor) and there is nothing in the other spot. I also looked at the plastic thing the carburetor bolts to and checked for cracks but there were none and the gasket looks good. Ideas?
 
Sponsored Links
  #2  
Old 05-24-12, 06:10 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Something still restricted in the carb. Opening the mixture screw may help, if you can access it.
 
  #3  
Old 05-25-12, 06:49 AM
duigoose's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: USA
Posts: 306
thanks cheese...i was really hoping for something more exotic or at least something I shouldn't have overlooked. So I cleaned the carb 2 more times, blew it out with the air compressor and made my own screw head for the mixture screw. adjusted it out just a little and now it runs like a top at idle, smooth acceleration all the way up to full throttle with no choke. THANKS!
 
  #4  
Old 05-25-12, 10:45 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Great, glad you got it!
__________________
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes