Ariens GT19 has no spark

Reply

  #1  
Old 06-12-12, 09:01 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 17
Ariens GT19 has no spark

I have an Ariens GT19 tractor with a 19 Hp Kohler engine that has no spark. A friend of mine tested the coil (dual output coil) and said that the secondary side of the coil was bad. I didn't want to spend the outrageous money that a new stock coil would cost and after reading a few small engine web sites I purchased a dual output motorcycle coil. Still no spark. My buddy said that if the condenser is bad that would cause a no spark condition also. He said that if the condenser is shorting I could simply eliminate the condenser from the circuit to troubleshoot whether it was a bad condenser causing the problem. He said that if I eliminated the condenser from the circuit and that was the problem I would now have a spark. I did so, and still no spark. Does anyone have any ideas? I am contemplating buying another set of points and condenser but these were replaced not too long ago.

Pmart60
 
Sponsored Links
  #2  
Old 06-12-12, 10:12 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
What engine are we dealing with here?

Are the points gapped properly? Does the plug wire send any signal at all, a tingle?
 
  #3  
Old 06-12-12, 10:37 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 17
Ariens GT19 No Spark.

I don't have the engine model # handy right now I will reply tomorrow or later this evening with the engine model #. The points are gapped properly. There is no spark at the plugs or at the points as they open and close. If this is a universal type dual outlet motorcycle coil (no polartity specified) that I using do I need to add a balast resistor if this is battery type ignition on this tractor?
 
  #4  
Old 06-13-12, 06:08 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 17
GT19 No spark

Good morning Cheese,

The Kohler engine I have in this tractor is a 19 HP Kohler, Spec # 49202. It is A KT19. Serial # 1605909886.
 
  #5  
Old 06-13-12, 06:48 AM
Member
Join Date: Jun 2012
Posts: 2
Check thhe plug wire, might be something wrong with it
 
  #6  
Old 06-13-12, 08:33 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 17
Ariens GT19 No Spark

If the plug wire was bad I would still see a spark at the points when engine is cranking. There is no spark even at the points.
 
  #7  
Old 06-13-12, 08:44 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,561
You can use a test light to diag this..Ground the light,, Test one side of the coil.. It should be 12v constant with the engine cranking (~batt voltage),, On the other side of the coil the test light should flash as the points open & close while cranking.. If no light, you have an open coil or shorted points & condenser,, If solid light, points are open or corroded,, Try it, I hope some of this helps..... Roger
 
  #8  
Old 06-14-12, 08:44 AM
Member
Thread Starter
Join Date: Jun 2012
Posts: 17
Ariens GT19 no spark

Thanks for the tip I will give it a try this weekend.

pmart60
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes