Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Toro 20066 transmission doesn't work.


hnstcntryboy's Avatar
Member

Join Date: Jun 2012
Posts: 4
TX

06-23-12, 01:55 PM   #1  
Toro 20066 transmission doesn't work.

I replaced my transmission on my 20066 toro personal pace mower. But after new belt etc. installed with new tranny it still doesn't engage. And here's a strange one for you when killed/not running the rwd wheels do not turn? it will or can be pulled back but not forwards? And when running it moves both ways just fine just that the tranny isn't engaging anyone know what this could be?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

06-23-12, 05:48 PM   #2  
Try reversing the drive gears at the wheels from one side to the other.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
CAMINO KID's Avatar
Member

Join Date: Mar 2007
Posts: 354
WI

06-24-12, 08:56 AM   #3  
Take the gears off the axle shaft and look at the side of the gears. You will see an R or L. Put the gears on the axle shaft with the "R" facing out on the right side and the "L" facing out on the left side. The right side is your right as you stand behind the handle bar.

 
hnstcntryboy's Avatar
Member

Join Date: Jun 2012
Posts: 4
TX

06-25-12, 10:22 AM   #4  
Thankx guys I'll try that and wondered if I hadn't indeed done just that. I'll do that and then let u know if that works. and hope it does for sure!!

 
hnstcntryboy's Avatar
Member

Join Date: Jun 2012
Posts: 4
TX

06-27-12, 08:30 AM   #5  
That's exactly what it was Camino and others!! Thankx a million for your advice!! She giddy up go's now just like a new un'!! Now to go wear myself out keepin' up with it!!

 
Search this Thread