Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman Rding Mower with Hydrostatic Transmission Won't Engage


tnguy2012's Avatar
Member

Join Date: Aug 2012
Posts: 2
TN

08-02-12, 02:20 PM   #1  
Craftsman Rding Mower with Hydrostatic Transmission Won't Engage

I have a 2 yr old Craftsman riding mower that unfortunately just went off warranty. I was mowing the other day just fine when suddenly the transmisson wouldn't engage anymore. It ran fine, and everything but wouldn't move. I took it to my lawnmower man today, and he advised me he is puzzled. Apparently the belt was off which is understandable, but he is saying the transmission is raised up about an inch and possibly twisted. Any ideas? He has just now got into it, but from my standpoint I'm looking for pointers.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

08-02-12, 10:33 PM   #2  
I'm guessing the front brace bolts came out and allowed the tranny to tilt upward.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
tnguy2012's Avatar
Member

Join Date: Aug 2012
Posts: 2
TN

08-03-12, 10:35 AM   #3  
Thanks. Any idea if that would cause any damage to my tranny, or is it just a matter of getting it respositioned and secured back?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

08-03-12, 06:04 PM   #4  
Usually no damage. Sometimes a bent bracket or two is all.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread