Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Toro Personal Pace Mower Model 20017 transmission has play


bcjoshi's Avatar
Member

Join Date: Aug 2012
Posts: 2
GA

08-20-12, 12:39 PM   #1  
Toro Personal Pace Mower Model 20017 transmission has play

I found one of the rear wheel broken and observed self propelling transmission rod having gear box has significant play. It easily moves left and right up to 1/4". Wheel replaced and working fine but it looks abnormal.

I tried to compare it with similar mowers in Home depot but they are newer model and very firm.

Anyone familiar with this model, kindly advise.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

08-21-12, 06:38 PM   #2  
If it's working, I wouldn't worry too much. 1/4" side to side play is a bit, but these aren't built with aircraft precision. I suspect the entire unit is moving side to side due to loose bolts, brackets, bearings, or just some wear at the points that keep it in place. Check it over and see. If one axle is moving in and out of the transmission 1/4", then that is a sign of a problem, but it's probably just the whole thing moving.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
bcjoshi's Avatar
Member

Join Date: Aug 2012
Posts: 2
GA

08-25-12, 08:30 AM   #3  
Thanks, it is whole thing moving. I checked with my friends, two of them have same model and one reported no movement and other repoted roughly same level of play. So, I will go with your advice, run it as long as it works.

 
Search this Thread