MTD Rider mower not starting.

Reply

  #1  
Old 08-20-12, 02:58 PM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Aug 2012
Posts: 8
MTD Rider mower not starting.

MTD 13AE541F000 rider mower
Teh 12.5 hp XL/c endura

I overfilled the oil, just a little some time ago(2months ago). oil level is OK but havent changed in a while.

It was hard starting about 2 weeks ago and ran surging. The surging would get less after warm-up, but returned just I was finishing mowing.

Now it won't start.
It will run after I put gas thru the top of the carb, for about 4-5 seconds.
Ive replaced the spark plug, fuel filter.
The carb bowl is filling with gas. The fuel line is clean and clear.
The spark is working.
After cranking, I do NOT smell gas.
Ive taken the carb off and cleaned with carb/choke cleaner. Nope, no start.
Inside the bowl, theres a black nipple thing, with very small holes in it that goes down in the center hole, on top of a spring. That little nipple thing had a small O-ring on the end of it. The O-ring was in really bad shape. I replaced it.
After I removed the carb, the blade things were clean and moved freely. There were several small holes (where the bowl attaches) and they were clean and not obstructed.
Couls the "jets" be clogged?
I don't even know what a "jet" looks like or where they would be.

It seems like the gas isn't getting up into the carb.
There isn't a fuel pump(it's gravity fed)
There isnt a oil pump or oil filter.

What to do?
 
Sponsored Links
  #2  
Old 08-20-12, 07:55 PM
Member
Join Date: Oct 2007
Location: ontario,canada
Posts: 325
is the bowl held in place by a long threaded brass piece. Make sure the centre hole in it is clear. and there is a very small hole in the side and a lrger one in the side. make sure they are clear.
 
  #3  
Old 08-20-12, 08:49 PM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Aug 2012
Posts: 8
The bowl is held in place by a clip the pressure fits over the bottom. The bowl is plastic.
 
  #4  
Old 08-21-12, 09:49 AM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Aug 2012
Posts: 8
Im going to get part 730638, bowl replacement....

Looking online...looks like im missing some parts in the bowl..where the drain valve is

Ill let you know
 
  #5  
Old 08-21-12, 11:34 AM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Aug 2012
Posts: 8
SOLVED.

A new bowl fixed it. Although I "cleaned" it, not well enough.
$24.00 later and its running well.


Ciao.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes