Honda Mower -- safety bar (blade control lever) no longer works

Reply

  #1  
Old 08-29-12, 12:55 PM
Member
Thread Starter
Join Date: Aug 2012
Posts: 1
Honda Mower -- safety bar (blade control lever) no longer works

hello all --

I have a new Honda HRR216VKA lawn mower. I've used this thing about 5 times. Last cut, the blade control lever has somehow stopped working; this is the lever on the handle that you hold in place for the mower to run, or release in order to stop the engine. Luckily, it allows me to start the mower, but I now have to cut the gas off with the fuel valve in order to stop to mower.

I have noticed a loose cord that I'm guessing is related. This cord is on the left side of the mower near the fuel valve and air filter. it is about 5 or 6 inches long and has a clip-on connector on the end. Cord comes out of the top area of the engine, it black and has cloth-like covering. This must slide into something but I do not see what. I'm guessing this must have come loose when cutting near some bushes.

Any suggestions on how to fix this would be appreciated.

Thanks
 
Sponsored Links
  #2  
Old 08-29-12, 01:12 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
Are you saying this cable isn't connected at the end? That's the problem, or part of it at least. It shouldn't even let it start though. Look for a metal bracket with a hole in it on the side of the engine for it to connect to. It may help to remove the plastic cover on the engine so you can see it better.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:10 AM.