Tecumseh 12hp starter Problem with Magnets

Reply

  #1  
Old 11-08-12, 10:12 AM
Member
Thread Starter
Join Date: Apr 2007
Posts: 37
Tecumseh 12hp starter Problem with Magnets

have starter motor 33605 on tecmseh 12hp. One of the four magnetic came off inside. What do I use to glue it back in Regular Epoxy or JP weld epoxy or is there something else to use? Has anyone done this?
 
Sponsored Links
  #2  
Old 11-08-12, 10:38 AM
Member
Thread Starter
Join Date: Apr 2007
Posts: 37
What happens if I only use 3 of the 4 magnets in the starter ?
 
  #3  
Old 11-08-12, 05:36 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
The starter won't have the power it should, probably not enough to even work and may burn up the windings. Epoxy or JB weld would work. Make sure not to flip it over the wrong way with the poles reversed.
 
  #4  
Old 11-09-12, 04:16 AM
Member
Thread Starter
Join Date: Apr 2007
Posts: 37
Thanks, I have cleaned and JP Welded it. Let it sit overnight and put it together.
Will try it today
 
  #5  
Old 11-09-12, 10:31 AM
Member
Thread Starter
Join Date: Apr 2007
Posts: 37
Well I put it all together and now I have sparks flying out the strater!!!! what did I do wrong????
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes