14 horse briggs vanguard twin will start and run until it gets warmed up

Reply

  #1  
Old 04-01-13, 05:32 PM
Member
Thread Starter
Join Date: Apr 2013
Location: usa
Posts: 1
14 horse briggs vanguard twin will start and run until it gets warmed up

just like the title says it will start and run for about 10 minutes but will just shut down once it gets warmed up no sputtering, not starving for fuel just shuts down like the key is turned off any suggestions?
 
Sponsored Links
  #2  
Old 04-01-13, 09:33 PM
Member
Join Date: Oct 2011
Location: USA
Posts: 433
Please make sure fuel vent is open. If it is not open the fuel will not flow.
 
  #3  
Old 04-01-13, 11:13 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Does it start back up? Does it have spark?
 
  #4  
Old 04-02-13, 05:30 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,764
Certainly try what mowerdude recommended by loosening the gas cap. If it still dies after getting good and hot I suspect a bad coil which is the spark that Cheese was asking about. They (coils) can be annoying because they often start working again after they have cooled down so you have to check for the spark right away while it's hot.
 
  #5  
Old 04-08-13, 05:50 PM
Member
Join Date: Apr 2013
Location: USA
Posts: 5
When the engine stops, before you do anything else open the fuel tank cap and listen for suction of air. This will tell you if the fuel vent is open. Pilot is correct as far as the coil, have a spare spark plug ready when the engine dies. Pull the plug wire off, put the spare plug into the wire, hold against engine frame and turn the engine over to see if you have spark.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes