Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Tiller with Briggs and Stratton Model 135202 cuts off


Greg Self's Avatar
Member

Join Date: Apr 2013
Posts: 2

04-21-13, 07:24 AM   #1  
Tiller with Briggs and Stratton Model 135202 cuts off

I have a 16 year old tiller with a 5 hp Briggs and Stratton model 135202 engine. The engine will start with 1st pull and run for 10 to 15 minutes then cut off and will not crank back up. Does this sound like a carburetor problem?

 
Sponsored Links
31YTech's Avatar
Member

Join Date: Feb 2008
Posts: 1,263
FL

04-21-13, 07:38 AM   #2  
Hello Greg Self,

Sounds like possibly a ignition coil issue, Start the engine and let it run till it dies then check for spark at the spark plug. If no spark is present it's time for a new ignition coil.

Good Luck

 
aandpdan's Avatar
Member

Join Date: Sep 2009
Posts: 481
MA

04-21-13, 04:51 PM   #3  
If the coil tests good, check the vent in the fuel cap. If it's clogged it can restrict flow.

 
Greg Self's Avatar
Member

Join Date: Apr 2013
Posts: 2

04-22-13, 05:59 PM   #4  
Problem solved I hope

Think I have solved the problem since I was able to use it for over an hour with no problems.The steps I took are
1.Screw mixture adjustment all way in then back off 1-1/2 turns
2 Slow speed adjustment all way in
3. After engine was warmed up manually held throttle wide open, sprayed carburetor cleaner into carburetor keeping engine from stalling out after every spray, after 5 or 6 sprays let engine run for 15 or 20 minutes before using.
I was able to completely till garden area 80ft by 20ft with no issues.Thanks for all the advice I received.

 
Search this Thread