Tiller with Briggs and Stratton Model 135202 cuts off

Reply

  #1  
Old 04-21-13, 07:24 AM
Member
Thread Starter
Join Date: Apr 2013
Posts: 2
Tiller with Briggs and Stratton Model 135202 cuts off

I have a 16 year old tiller with a 5 hp Briggs and Stratton model 135202 engine. The engine will start with 1st pull and run for 10 to 15 minutes then cut off and will not crank back up. Does this sound like a carburetor problem?
 
Sponsored Links
  #2  
Old 04-21-13, 07:38 AM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello Greg Self,

Sounds like possibly a ignition coil issue, Start the engine and let it run till it dies then check for spark at the spark plug. If no spark is present it's time for a new ignition coil.

Good Luck
 
  #3  
Old 04-21-13, 04:51 PM
Member
Join Date: Sep 2009
Location: USA
Posts: 485
If the coil tests good, check the vent in the fuel cap. If it's clogged it can restrict flow.
 
  #4  
Old 04-22-13, 05:59 PM
Member
Thread Starter
Join Date: Apr 2013
Posts: 2
Smile Problem solved I hope

Think I have solved the problem since I was able to use it for over an hour with no problems.The steps I took are
1.Screw mixture adjustment all way in then back off 1-1/2 turns
2 Slow speed adjustment all way in
3. After engine was warmed up manually held throttle wide open, sprayed carburetor cleaner into carburetor keeping engine from stalling out after every spray, after 5 or 6 sprays let engine run for 15 or 20 minutes before using.
I was able to completely till garden area 80ft by 20ft with no issues.Thanks for all the advice I received.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes