Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Snapper 28086S (8hp) clicking solenoid, no start + hanging wire


kujito's Avatar
Member

Join Date: May 2013
Posts: 3
CO

05-09-13, 03:21 PM   #1  
Snapper 28086S (8hp) clicking solenoid, no start + hanging wire

Picked up this cool little Forest Gump style mower yesterday. 8hp B&S engine (must be old, it's white)

Pull start works fine, but key just causes solenoid to click. I'm charging the battery now; might be the easy fix. Any other suggestions?

I noticed a wire hanging between the battery and engine, and there is no obvious point for it to connect. The wire is bolted to another wire that goes toward the spark plug. The bolted connection has a square, metal, u-shaped thing that kinda looks like a dual spade connector (l_l, bolts and wires would be on bottom of "u" thing). Where is this supposed to go? Pretty sure it's not supposed to just be floating in space.

EDIT:
Oh yeah. The wire comes from the solenoid compartment, crosses to the location b/w battery and engine, then goes into engine toward spark plug. Not sure where it terminates (haven't opened up that far yet). One of the spade looking ends is partially covered in plastic. hard to tell, but looks like the other one used to be. Prob not an electrical connector. Just an old wire clip?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,571
GA

05-09-13, 10:16 PM   #2  
Just guessing that it sounds like the kill wire and it should connect to a nut on the throttle control plate on the side of the engine.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread