Craftsman Eager-1 6.25HP engine all of a sudden won't turn when pulled


  #41  
Old 07-12-13, 06:21 AM
C
Member
Thread Starter
Join Date: Jun 2013
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
I thought I should update...

It was a sheared key on the blade adapter as well! Gahhh! I should have checked that first, I know, but after finding/replacing the sheared flywheel key, but it not resolving the initial symptom, I stopped looking for the obvious problems.

I still find it odd that it was after hitting something almost two years ago for this to manifest itself. I guess maybe the blade adapter key snapped then but the torque on the blade was enough to keep it from spinning, but over time it loosened enough to cause the recent backfire which may have then sheared the flywheel key.

The good thing is it's working again and I also learned a fair bit about the engine on my mower!

And a HUGE thanks to all the kind folks who helped me out here!
 
  #42  
Old 07-12-13, 07:03 AM
I
Member
Join Date: May 2013
Location: United States
Posts: 42
Upvotes: 0
Received 0 Upvotes on 0 Posts
Glad you found the problem!
 
  #43  
Old 07-12-13, 09:22 AM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,296
Upvotes: 0
Received 31 Upvotes on 29 Posts
Success is a wonderful sound. Have a good one. Geo
 
  #44  
Old 07-12-13, 06:54 PM
M
Member
Join Date: Oct 2011
Location: USA
Posts: 373
Upvotes: 0
Received 0 Upvotes on 0 Posts
YEEEEEEEEEE HAAAAAAAAAA,,,, that is good to hear!!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: