Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Yard Mahines Mower with Chinese Engine wont start


jl66redcpe's Avatar
Member

Join Date: Nov 2006
Posts: 367
NJ

06-06-13, 11:48 AM   #1  
Yard Mahines Mower with Chinese Engine wont start

It is a Yard Machines 20" mower Model 11a-02mg029. It has one of those MTD Chinese engines Model 1P61N0. It wont start. Tried different plug. Removed carb and cleaned in ultrasonic cleaner. Cleaned Flywheel magnet and reset gap using business card. I could not get spark using my tester however I did get spark across the plug when I held the plug on the block. It does not seem like it is getting gas. The spark plug was not very wet after priming and cranking.

 
Sponsored Links
marbobj's Avatar
Member

Join Date: May 2006
Posts: 3,658
IA

06-06-13, 12:57 PM   #2  
Try shutting off the gas to the carb, then full throttle/no choke/plug out, spin it over about ten times to clear it out. Then put a teaspoon of gas down the plug hole, put in the plug, then half throttle/no choke, spin it over and see if it will take off.

If it does put everything back together, then half throttle/half choke, see where you're at.

 
jl66redcpe's Avatar
Member

Join Date: Nov 2006
Posts: 367
NJ

06-06-13, 03:03 PM   #3  
Problee Found and Solved

I have never had much luck removing the main jet on these chinese carbs but today I was at a point where I had no choice. I unscrewed the main jet abd popped out the emulsion tube. The emulsion tube had many holes on all four sides most of which were plugged. I took my torch cleaner and cleaned all the holes and put it back together. I finally got it to start and run.

 
Search this Thread