Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

6hp Briggs + Stratton fuel problem


dam's Avatar
Member

Join Date: May 2005
Posts: 51
PA

06-25-13, 05:18 PM   #1  
6hp Briggs + Stratton fuel problem

It doesn't seem to be getting fuel. I pulled the carb off like 4 times and sprayed it out with carb cleaner. Took the needle and float out and ran a pin through all holes. Everything's seems clear. Bowls filling up with fuel. It will run with a shot of starting fluid for a second. One thing I noticed is the primer bulb doesn't seem to be picking up fuel. Any ideas?

 
Sponsored Links
mowerdude's Avatar
Member

Join Date: Oct 2011
Posts: 433
AR

06-25-13, 05:21 PM   #2  
Clean the bolt or jet that holds the float bowl on. It has three holes in it, two on side and one in center.

 
jsouth's Avatar
Member

Join Date: Jul 2005
Posts: 205
TX

06-29-13, 04:28 PM   #3  
Put 2 gaskets on the air cleaner,in front of the carb. where the air cleaner bolts to the carb.The air cleaner can warp causing the primer bulb not to work.Part #795629.Hope this helps.

Jerry

 
mowerdude's Avatar
Member

Join Date: Oct 2011
Posts: 433
AR

06-29-13, 06:29 PM   #4  
Good point Jerry,,,,,,,,,,,,,,,,,,,,,,

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-29-13, 06:54 PM   #5  
Also if the bowl gasket is missing or not fitting well, the primer won't work.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread