6hp Briggs + Stratton fuel problem


  #1  
Old 06-25-13, 05:18 PM
D
dam
dam is offline
Member
Thread Starter
Join Date: May 2005
Location: us
Posts: 50
Upvotes: 0
Received 0 Upvotes on 0 Posts
6hp Briggs + Stratton fuel problem

It doesn't seem to be getting fuel. I pulled the carb off like 4 times and sprayed it out with carb cleaner. Took the needle and float out and ran a pin through all holes. Everything's seems clear. Bowls filling up with fuel. It will run with a shot of starting fluid for a second. One thing I noticed is the primer bulb doesn't seem to be picking up fuel. Any ideas?
 
  #2  
Old 06-25-13, 05:21 PM
M
Member
Join Date: Oct 2011
Location: USA
Posts: 373
Upvotes: 0
Received 0 Upvotes on 0 Posts
Clean the bolt or jet that holds the float bowl on. It has three holes in it, two on side and one in center.
 
  #3  
Old 06-29-13, 04:28 PM
J
Member
Join Date: Jul 2005
Location: Texas
Posts: 185
Upvotes: 0
Received 0 Upvotes on 0 Posts
Put 2 gaskets on the air cleaner,in front of the carb. where the air cleaner bolts to the carb.The air cleaner can warp causing the primer bulb not to work.Part #795629.Hope this helps.

Jerry
 
  #4  
Old 06-29-13, 06:29 PM
M
Member
Join Date: Oct 2011
Location: USA
Posts: 373
Upvotes: 0
Received 0 Upvotes on 0 Posts
Good point Jerry,,,,,,,,,,,,,,,,,,,,,,
 
  #5  
Old 06-29-13, 06:54 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,033
Received 152 Upvotes on 139 Posts
Also if the bowl gasket is missing or not fitting well, the primer won't work.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: