KOHLER Engine won't start - no spark


  #1  
Old 06-30-13, 12:55 PM
G
Member
Thread Starter
Join Date: Jun 2013
Location: 30052
Posts: 4
Received 0 Votes on 0 Posts
KOHLER Engine won't start - no spark

KOHLER SKH426U1G2RB
Model# CV15S
Sped # 41567
DISPL (CC): 426
Used the tractor about 1 week ago to mow lawn, its a craftsman sit down. I attached a picture of its specs.

Tried to start today, with no luck. It cranks strongly so it should not be battery, or starter I think. I tried to spray starter fluid down the carb, that did nothing. I took out the spark plug, tried to dry it, put it back in, wouldnt start. I then took the spark plug out, and while connected to the wire I tried to crank it to see if it would spark, I saw no spark.

It seems too easy for it to be a bad spark plug, but it might?

I found two other spark plugs in my garage but they were not for this tractor, not sure what they were from but they were used. I tried to test with them hanging off the side to see if they would spark, and they wouldnt.

I'm assuming its a spark condition but not sure what I should do I next. I suppose just buying a new spark plug would be step one.

Any other suggestions or possibilities?
 
Attached Images  
  #2  
Old 06-30-13, 01:09 PM
M
Member
Join Date: Oct 2011
Location: USA
Posts: 431
Received 0 Votes on 0 Posts
Be sure to ground the spark plugs against to block,,,the plug has to be grounded
 
  #3  
Old 06-30-13, 01:36 PM
G
Member
Thread Starter
Join Date: Jun 2013
Location: 30052
Posts: 4
Received 0 Votes on 0 Posts
When I better tested spark but grounding, I saw SPARK, I started fooling with wires under seat and to the ignition, and tried again, and IT STARTED. Thanks for ideas.
 
  #4  
Old 06-30-13, 08:23 PM
M
Member
Join Date: Oct 2011
Location: USA
Posts: 431
Received 0 Votes on 0 Posts
Your Welcome,,,,,,,,,,,,,,,,,,,,,,,
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: