Starter problems?

Reply

  #1  
Old 07-05-13, 02:46 PM
Member
Thread Starter
Join Date: Apr 2008
Location: Pierceton,In.
Posts: 6
Starter problems?

I have an '01 Craftsman LT1000 42" rider ( model# 917.271634 ) with a Briggs & Stratton 16.5 hp engine ( model# 310707 ) I bought recently. I have to turn the key repeatedly because the starter just "clunks", like a bad starter does in a car. Eventually it's like the starter catches & then starts. Most of the time it takes 15 or more times for it to catch. I work with the previous owner & He put a brand new starter in it for me when I bought it because He said it did the same thing with the old starter. Were at a loss. Defective starter or what?
 
Sponsored Links
  #2  
Old 07-05-13, 06:48 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Are you sure it's the starter clunking and not the solenoid clicking?
 
  #3  
Old 07-06-13, 01:08 AM
Member
Thread Starter
Join Date: Apr 2008
Location: Pierceton,In.
Posts: 6
I'll bet your right. Where is the solenoid on these?
 
  #4  
Old 07-07-13, 07:39 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
Just follow the cable from the starter back towards the battery or the cable from the battery towards the starter. It's the thing in the middle both cables hook to.
 
  #5  
Old 07-07-13, 10:15 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Under the dash, right side under the tank.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes