Briggs & Stratton Lawn Mower Engine Problem

Reply

  #1  
Old 07-05-13, 08:09 PM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 1
Briggs & Stratton Lawn Mower Engine Problem

My lawn mower was sputtering for a while then died and now it won't start. I have changed the oil, air filter, and cleaned the carburetor. It has a Briggs & Stratton 124T02-0161-B1 engine on it. I have a link to a video of my trying to start it up, which I thought might be useful.

Problems Starting Briggs & Stratton Engine on Lawn Mower - YouTube

Thank you for your help.
 
Sponsored Links
  #2  
Old 07-06-13, 04:59 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,767
First I would remove the spark plug and re-connect it's wire. Place the spark plug so the metal hex part or tip (where it sparks) is touching bare metal on the engine. Give the cord a good hard pull while looking at the plug. Do you see it spark?

If you do not see a spark you could have a bad spark plug, coil or spark plug wire. If you do see a spark then put a teaspoon of gas into the cylinder through the spark plug hole and reinstall the spark plug. Give it 5 or 10 good pulls on the cord. Does is fire or run for a second? If it does sputter or run a bit you probably have a carburetor problem and I would remove it from the engine, disassemble and give it a thorough cleaning.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes