runs hot


  #1  
Old 08-07-13, 12:34 PM
J
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 168
Received 0 Votes on 0 Posts
runs hot

I have a swisher with a 5hp briggs stratton engine, it was running fine now it's running hot and shuts off after awhile with a puff of white smoke, oil is full but smells alittle burn't, any ideas , thanks
 
  #2  
Old 08-07-13, 05:55 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,898
Received 87 Votes on 81 Posts
Does it have spark when it dies?
 
  #3  
Old 08-07-13, 06:02 PM
J
Banned. Rule And/Or Policy Violation
Join Date: Apr 2013
Location: USA
Posts: 4,294
Received 1 Vote on 1 Post
May be running lean, back out the high speed jet on the carburetor 1/4 turn. (counter clockwise)
100% sure it's the right spark plug and it's gapped right?
How do you know it's running hot?
 
  #4  
Old 08-09-13, 12:25 PM
J
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 168
Received 0 Votes on 0 Posts
The spark plug has never been changed, maybe i should try that, it is pretty old. it just seems like it is hot by the heat coming off it, it might be me but seems to be hotter than usual, not sure about spark when it dies,but if i let it sit for awhile it starts back up and runs fine for awhile.
 
  #5  
Old 08-09-13, 12:53 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,535
Received 21 Votes on 20 Posts
You might try removing the metal engine shroud, it might have some junk blocking the cooling fins, mud dobbers, mice, whatever. Have a good one. Geo
 
  #6  
Old 08-09-13, 12:55 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 21,112
Received 4 Votes on 4 Posts
Sorry, have to ask... What the heck is a "swisher"?
 
  #7  
Old 08-09-13, 05:32 PM
J
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 168
Received 0 Votes on 0 Posts
ok thanks i'll try it, swisher is like a big weed wacker on wheels
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: