Will not run more than a few minutes

Reply

  #1  
Old 08-11-13, 01:04 PM
Member
Thread Starter
Join Date: Aug 2013
Location: USA
Posts: 1
Will not run more than a few minutes

Briggs/Stratton Sprint 3.75 HP on Murry 22" Power Propelled mower. The mower I got used 9 years ago. I only know enough to be dangerous The air filter, fuel and oil are good. Spark plug was fouled and I cleaned it and lightly sanded gap area (probably need to replace). It was hand tight but now I know to wrench it tight, thanks to these forums. The idle spring was missing, so I replaced the governor and idle springs. The governor spring is now adjusted as described in a different post on here. I changed the primer bulb because it was damaged. None of that made a difference, so I changed the diaphragm and gasket. I did not know about the jet but my tank, screens and crevices were clean from build up or water. It still does not run longer than a few minutes before bogging out but it has stopped smoking from exhaust. The engine sounds like it is not getting enough fuel as if it runs on the primer fuel and quits.

I plan on going back and removing the carb to blow through fuel intake screen/tube to make sure it is not clogged and remove the other screen (thimble) to check the jet. What am I looking for on the jet? Oh! I did not put the O-ring and gasket back IN the carb and left them on engine when I reattached carb/tank. I will fix that also. Any words of wisdom?

Read more: http://www.doityourself.com/forum/ou...#ixzz2bgz36KJi
 
Sponsored Links
  #2  
Old 08-11-13, 03:04 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Check that the oil is not over full, loosen the fuel cap it may not be venting properly. Have a good one. Geo
 
  #3  
Old 08-11-13, 06:46 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,820
The o-ring not being in place will definitely cause your problem.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes