Engine won't start

Reply

  #1  
Old 08-13-13, 08:27 AM
Member
Thread Starter
Join Date: Jun 2013
Posts: 19
Received 0 Votes on 0 Posts
Engine won't start

Hi, I have a 33cc gas scooter. The engine will not stay running. It will start for 5 seconds then die, and will not restart. It is getting good spark, I replaced spark plug also. Sometimes it will start if I throttle it in time it will stay running only at full throttle. When I stop at a stop sign it dies. It seemed like the problem started with hard starting but then working but now it is progressing worse. Please help
 
Sponsored Links
  #2  
Old 08-13-13, 09:22 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 20,802
Received 192 Votes on 178 Posts
When in doubt clean the carburetor. You probably have a jet or passage clogged since you can keep it running if you work the throttle but it will die at idle.
 
  #3  
Old 08-13-13, 06:14 PM
Member
Thread Starter
Join Date: Jun 2013
Posts: 19
Received 0 Votes on 0 Posts
Thanks, but I forgot to mention I recently put a brand new carnet author on it and that did not solve it. Any other suggestions? I'm not really sure what this could be as it runs like a champ at wot.
 
  #4  
Old 08-13-13, 08:08 PM
Member
Join Date: Jun 2006
Location: United States
Posts: 2,415
Received 2 Votes on 2 Posts
Sounds like you have an air leak, while it is running, spray/dribble some carb/brake parts cleaner behind the carb and along the crankcase mating surfaces, if the engine tempo changes you have found the leak and can take the appropriate action. Have a good one. Geo
 
  #5  
Old 10-28-13, 09:19 AM
Member
Thread Starter
Join Date: Jun 2013
Posts: 19
Received 0 Votes on 0 Posts
I'm not sure it's an air leak? I don't think it is as it would probably start when choked. Plus if I do get it started as long as I keep the speed above idle it runs great, up until know it died when running at full throttle. Will not restart no matter what I try. I think it's trashed.
 
  #6  
Old 10-28-13, 09:22 AM
Member
Thread Starter
Join Date: Jun 2013
Posts: 19
Received 0 Votes on 0 Posts
Again it has brand new carberator. After new carberator it was working then I had this problem. Could I still need to clean it out? The carb was replaced then it worked for a while now it went downhill and will not restart. Is it trashed? Starting fluid does nothing.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: