yardmachine speedcontrol problem

Reply

  #1  
Old 09-06-13, 01:46 PM
Member
Thread Starter
Join Date: Sep 2013
Location: USA
Posts: 1
Post yardmachine speedcontrol problem

I have a yardmachine transmatic lawn tractor model 688 by MTD. Replaced the upper and lower drive belts last summer. Was working fine most of this summer until the upper drive belt twisted on the pulley and was damaged. At that time it stopped the machine. Towed it into the garage, replaced the upper belt and then tried to mow. It will move in the two highest speeds (6 and 7). In any of the lower speeds it will not move. Have followed the printed directions on the shift cover panel to no avail. Is not changing the lower drive belt causing this problem or is there something else going on?

Any help is appreciated, thanks.
 
Sponsored Links
  #2  
Old 09-06-13, 04:47 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello bnbrider,


Try this..... Start the engine, With the trans gear selector in neutral and the speed control lever in 7th speed release the clutch pedal all the way, Depress all the way and let up fully a second time.

This will neutralize/center the belts in the variator and should restore all speeds, Do not move the speed selector lever with the engine off or the same procedure may need to be performed again.....


Good Luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes