MTD Yard Machine smoking and won't move when clutch pedal is released

Reply

  #1  
Old 09-13-13, 11:40 PM
Member
Thread Starter
Join Date: Sep 2013
Location: United States
Posts: 4
MTD Yard Machine smoking and won't move when clutch pedal is released

I have a yard machine 13.5 hp 38" 6 speed shift on the go riding lawn mower, 13ac762f729. The engine runs great, but most of the time when I put it into drive it makes a horrible screeching sound, starts smoking, and won't move. Sometimes it engages just fine. A couple of times as I've taken my foot off the clutch pedal, I can feel it wanting to engage but it won't quite. I've given the clutch pedal a little kick and sometimes that will engage it, but now that seems no not be working.

I'm a newbie when it comes to these riding mowers, but I'm very handy with the engine. Please help, I have no clue what to do. Thanks!
 
Sponsored Links
  #2  
Old 09-14-13, 01:16 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
It's burning one of the transmission belts. Most likely either the brake is sticking or the variadrive pulley bearings are freezing up.
 
  #3  
Old 09-14-13, 07:20 AM
Member
Thread Starter
Join Date: Sep 2013
Location: United States
Posts: 4
Thanks - That seems to be correct, so how do I go about fixing it? How would I diagnose whether it is the brake sticking or the vari-drive pulley? The belt looks new-ish (certainly newer than the mower belt which is working perfectly fine)
 
  #4  
Old 09-14-13, 07:24 AM
Member
Thread Starter
Join Date: Sep 2013
Location: United States
Posts: 4
I should add, I can push it no problem, does that mean it isn't the brake? Could this be a transaxel problem or am I in the clear?
 
  #5  
Old 09-15-13, 09:11 AM
Member
Thread Starter
Join Date: Sep 2013
Location: United States
Posts: 4
The long belt is smoking at the front (engine) pulley. If anyone has any insights I'd appreciate it.
 
  #6  
Old 09-15-13, 12:04 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
The variadrive pulley is probably locked up. You'll have to check it and see.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes