Honda eb5000x Generator

Reply

  #1  
Old 10-17-13, 11:59 AM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
Honda eb5000x Generator

Hello there, I have a honda generator eb5000x SN:ea7-3015281 that will not start. I have already cleaned the carb, there is spark being generated, but the inside of the engine is not damp from fuel. Upon further investigation, I have found that the fuel shutoff solenoid does not get power. Any suggestions?
 
Sponsored Links
  #2  
Old 10-17-13, 05:22 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I would check the fuse and the keyswitch for power.
 
  #3  
Old 10-18-13, 04:37 PM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
It has a recoil starter, and I did not see any fuses when I took apart the control panel. The shutoff switch works as it says in the manual.
 
  #4  
Old 10-18-13, 09:56 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Okay, how does the fuel shutoff solenoid get power to allow it to start?
 
  #5  
Old 10-18-13, 10:27 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,109
In looking at the schematic for that unit there is no fuel shutoff valve shown. I do see it in the parts list though.

I have the EM5000SX series units that have a 12v DC output that also runs the electronics and the fuel solenoid. I have one that is setup for electric start and the other I just use the pull start.
 
  #6  
Old 10-20-13, 04:46 PM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
The continuity of the switch contacts.
I suspect that maybe the DC generation bit in the generator may be issues.
 
  #7  
Old 10-24-13, 10:49 AM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
The resistance over the solenoid reads 7.5 ohms? This is good right?
 
  #8  
Old 12-03-13, 11:13 AM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
Ok so now it runs, but not smoothly. It starts fine, but the engine speed cycles over and over again.
 
  #9  
Old 12-03-13, 11:40 AM
Member
Thread Starter
Join Date: Oct 2013
Location: United States
Posts: 10
Ok, I tightened the air screw on the carb, the engine speed is much more steady.
However, the engine skips occasionally. Could his be due to bad gas?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes