Craftsmann won't start

Reply

  #1  
Old 10-19-13, 04:40 PM
Member
Thread Starter
Join Date: Oct 2013
Posts: 1
Craftsmann won't start

I dont know a thing about lawn mowers. I bought a very nice lightly used Craftsman lawn tractor with a 15.5 HP Kolher Command engine (engine model CV155). It worked perfectly when I bought it about 6 months ago, but I had to leave and the battery died. I just replaced the battery (new battery...tested...it's fine), and spark plug. I also had someone clean the carburetor. I put in fresh gas. the guy who cleaned the carb started it with HIS battery...It started fine. I can't get it to do anything... Amp meter on the mower reads ZERO. I needs an oil change and the blades need to be sharpened, It will need a new belt soon, too...BUT nothing should be keeping it from stating from what I can see. Besides, as I said...the kid got it started with his battery... Does anyone know what it could be? Problem with fuel getting to the engine? Improper spark plug gap? I am completely and utterly stumped.
 
Sponsored Links
  #2  
Old 10-19-13, 06:14 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,729
Describe what it will do. When you turn the key does the engine turn over and it just doesn't start and run. Or does it do nothing at all when you turn the key?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes