Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman /MTD 26" Snow Thrower #247.88970 Won't Start I think its the primer


LJD32013's Avatar
Member

Join Date: Jan 2013
Posts: 16
MD

11-02-13, 11:17 AM   #1  
Craftsman /MTD 26" Snow Thrower #247.88970 Won't Start I think its the primer

I have a Craftsman 26" Snow thrower that will not start. I believe the primer is not working. I removed the spark plug and shot a little either into the cylinder and reinstalled the spark plug, and I fired up and ran until the either was used up. So that tells me it is a fuel problem. I tried removing the housing around the primer but with no luck. The manufacture/ owners/parts manual is wrong in regards to diagham. I do not hear any sound comming from the primer that would indicate it's working. My hearing is shot since Vietnam. Does anyone know if there is a way to remove the housing to check it out to see if the bulb portion is functioning properly. Your assistance will be greatly appreciated. Snow is comming. Thanks

 
Sponsored Links
Tolyn Ironhand's Avatar
Group Moderator

Join Date: Nov 2007
Posts: 11,824
MN

11-02-13, 11:24 AM   #2  
By squirting some fuel into the cylinder, you have pretty much bypassed the function of the primer bulb. Have you tried squirting some into the air intake before the carb? Try that, and if you get the same results I would suspect the carb is dirty rather then just the primer bulb. The primer will only take you so far in starting the engine.


Electrical AC/DC and lighting Moderator
Professional Electrician, Handyman, all around swell guy!
40,000 people die in auto accidents per year in the US. We should ban cars.

 
LJD32013's Avatar
Member

Join Date: Jan 2013
Posts: 16
MD

11-03-13, 05:17 AM   #3  
Mr Moderator - Thank you for your quick response. Will try your suggestion this PM if not raining. Thank you once again. Great site.
How is the Camino Kid doing these days.

 
Fredartic's Avatar
Member

Join Date: Nov 2013
Posts: 2
CANADA

11-03-13, 02:38 PM   #4  
I had the same problem with my Cub Cadet snowthrower: no gaz when I prime. I clean the float bowl carefully with carb cleaner, shoot carb cleaner in the carb area without removing the carb and then it start! This happened because I didn't remove the gaz before storing it at the end of the season. Now, I know. Check the video on youtube. Donyboy is one good helper with small engine repairs. Good luck!

 
LJD32013's Avatar
Member

Join Date: Jan 2013
Posts: 16
MD

11-05-13, 04:55 PM   #5  
Fredartic - Thank you for your response. I see you are from Canada. Are you required to use Ethonal in your gas? I'll try to get some 2+2 if I can find any. Thanks again for your advise.

LJD3

 
Search this Thread