mower

Reply

  #1  
Old 11-08-13, 01:53 PM
Member
Thread Starter
Join Date: Nov 2013
Posts: 1
mower

i have a toro r21s it starts great but it will not stay runing. have new gas , plug, air filter it just wount stay runing
 
Sponsored Links
  #2  
Old 11-08-13, 03:05 PM
Banned. Rule And/Or Policy Violation
Join Date: Apr 2013
Location: USA
Posts: 4,297
As mentioned in a couple hundred other post in the this same forum your going to have to remove and rebuild the carburetor.
Going to have to go buy a can of carburetor clean to do it right.
It's caused mostly by ethanol gas. Run non ethanol gas or use an additive to counter act the effects of ethanol. Stabil is not the same thing.
 
  #3  
Old 11-09-13, 04:08 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,813
Welcome to the forums Paula!

When did these systems start? how old is the mower? As Joe suggested it's quite possibly a carb issue.
Stabil has several different gas additives with an ethanol treatment being one of them.
 
  #4  
Old 11-09-13, 08:36 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Maybe you can get lucky, clamp off the fuel line, remove the carb bowl and clean any junk you can find, clean the bowl nut which is the main jet, refer to the pic below, usually junk get it clogged since it is at the bottom, hole through the center and one across the bottom, re-assemble, be careful not to destroy the bowl gasket and if it's your lucky day you are good to go. Have a good one. Geo

 
  #5  
Old 05-03-14, 09:05 AM
Member
Join Date: May 2014
Posts: 1
This has nothing to do with this thread but this is not an easy to navigate page and I can't find what i'm looking for. I bought a Toro, self propelled, 22 inch easy start mower. It's about 10 months old. I used it twice. Now it won't start. at all. and toro service has been less than useless. any suggestions?
 
  #6  
Old 05-03-14, 09:11 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,813
Welcome to the forums Aaron!

Did you buy the mower new? how long ago was the last time it ran? Have you checked the sparkplug? is the gas fresh?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes