Yard Machine 5.5hp 21" snow blower issue

Reply

  #1  
Old 02-10-14, 01:13 PM
Member
Thread Starter
Join Date: Feb 2014
Posts: 4
Yard Machine 5.5hp 21" snow blower issue

Hello,

I hope someone can guide me with my issue. I have yard machine 5.5hp 21" snow blower. The model number is 31AS230-729. The snow blower stopped throwing the snow out and was getting clogged. I figured that the belt is worn out and I have replaced it however, a new problem has cropped up. After replacing the belt, as soon as I start the engine, the auger starts spinning without even the level getting pressed.

This is a scary situation since it could lead to an injury if someone tries to clean the clog by hand/stick. Earlier it would stop spinning when the lever was let go but now it does not.

Can anyone help/suggest?

Regards
SJ
 
Sponsored Links
  #2  
Old 02-10-14, 01:39 PM
Member
Join Date: Jan 2007
Posts: 23
Probs

Probably wrong belt, too small.
I looked up your p.n and it is MTD 954-0367 (replaces 754-0367)
V-Belt, 3/8.
 
  #3  
Old 02-10-14, 02:41 PM
Member
Thread Starter
Join Date: Feb 2014
Posts: 4
Thanks for the response. I just checked my manual. It shows part number 754-0101A V-Belt,1/2
So I looked up on Amazon and bought the one in the below link
Amazon.com: 1/2 X 35" Premium Belt. Replacement Belt for MTD 954-0101A, 754-0101A, 954-0101, 954-0101; Murray 581264, 581264MA; Ariens 72076, 07207600, 72156, 07215600; & More.: Patio, Lawn & Garden

It says it replaces 754-0101A

I am confused.
 
  #4  
Old 02-11-14, 07:13 AM
Member
Thread Starter
Join Date: Feb 2014
Posts: 4
Guys.. I am desperately looking for answers. Please help if you can.
 
  #5  
Old 02-11-14, 02:21 PM
Member
Join Date: Mar 2009
Location: USA
Posts: 618
The blower issue

Try observing the new belt while it's running, and the impeller/auger control engaged, and off/relaxed. when the belts off/loose, it should not make much if any contact with the engine pulley. There are steel rods/fingers that sort of hold the belt away from the engine pulley. There position is very important, if they are not correct the belt will drag on the engine pulley. It's even possible that the belt might be too short. Just a thought.
Sid
 
  #6  
Old 02-12-14, 04:41 AM
Member
Thread Starter
Join Date: Feb 2014
Posts: 4
Thanks. I will give it a try. May be I will take off the belt to see of the engine pulley spins when no belt on it. This will probably isolate engine problem and belt.
IF it does tno spin without level pressed then we know it is the belt.

Am I correct?
 
  #7  
Old 02-12-14, 05:29 AM
Member
Join Date: Mar 2009
Location: USA
Posts: 618
The blower issue

You know that the engine pulley is turning all the time because the auger creeps wether you press the control lever or not.
Sid
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:01 PM.