1995 John Deere lx188 ride on 48 inch deck transmission problem


  #1  
Old 04-23-14, 07:56 PM
P
Member
Thread Starter
Join Date: Apr 2014
Location: Canada
Posts: 7
Received 0 Votes on 0 Posts
1995 John Deere lx188 ride on 48 inch deck transmission problem

Hi. I am new here and need some help. I have a 1995 John deere ride on ,LX188 ,48 inch deck with a hydrostat trans. Has aprox 120 hours on it. Worked fine when stored for winter. Starts fine and everything works except now has no forward or reverse.Not sure what it is called but the neutral pull out pin below seat in rear does not pull out properly and does not stay out anymore and rear wheels seem locked , not seized though.Any advise would be great
 
  #2  
Old 04-23-14, 09:25 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
Does it make any groaning noise when you try to make it go? I know sometimes on these the clutch tensioner can stick and not put tension on the transmission belt. Make sure the belt is on and tight.
 
  #3  
Old 04-24-14, 08:22 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 25,058
Received 857 Votes on 790 Posts
I had an LX188 and it was very sensitive to belt tension. You probably need to remove the mower deck so you can more easily get under to take a look at it.
 
  #4  
Old 04-24-14, 12:12 PM
P
Member
Thread Starter
Join Date: Apr 2014
Location: Canada
Posts: 7
Received 0 Votes on 0 Posts
Thanks for the reply. No groaning noise . I know which noise you mean and there is no change / noise from trans.or engine
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: