Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1995 John Deere lx188 ride on 48 inch deck transmission problem


pitstops12's Avatar
Member

Join Date: Apr 2014
Posts: 7
CANADA

04-23-14, 07:56 PM   #1  
1995 John Deere lx188 ride on 48 inch deck transmission problem

Hi. I am new here and need some help. I have a 1995 John deere ride on ,LX188 ,48 inch deck with a hydrostat trans. Has aprox 120 hours on it. Worked fine when stored for winter. Starts fine and everything works except now has no forward or reverse.Not sure what it is called but the neutral pull out pin below seat in rear does not pull out properly and does not stay out anymore and rear wheels seem locked , not seized though.Any advise would be great

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

04-23-14, 09:25 PM   #2  
Does it make any groaning noise when you try to make it go? I know sometimes on these the clutch tensioner can stick and not put tension on the transmission belt. Make sure the belt is on and tight.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Pilot Dane's Avatar
Group Moderator

Join Date: Mar 2003
Posts: 16,688
NC

04-24-14, 08:22 AM   #3  
I had an LX188 and it was very sensitive to belt tension. You probably need to remove the mower deck so you can more easily get under to take a look at it.

 
pitstops12's Avatar
Member

Join Date: Apr 2014
Posts: 7
CANADA

04-24-14, 12:12 PM   #4  
Thanks for the reply. No groaning noise . I know which noise you mean and there is no change / noise from trans.or engine

 
Search this Thread