mower problems

Reply

  #1  
Old 05-05-14, 12:51 PM
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 166
mower problems

Hi, I have a yard machine with a tecumseh 4.5 hp, engine model# LV148EA--334036B,the problem is it is hard to start 10-15 pulls, when i do get running it stalls after 15-30 seconds or so, sometime it will stay running but as soon as i start cutting it will stop.It's like there are not enough rpms, when i engage the front wheel drive it barely has enough power to pull the mower "that is if it doesn't stall" I put a new champion spark plug in it "RJ19LM" I took the carb. apart and cleaned it out "the best i know how",put a new needle in it,cleaned little holes in screw for gas reservoir,I did blow in to the tube to see if float is working right,I put fresh gas in it,new oil sae30, I'm wondering if there is a way to up the rpms, or some adjustmant i can make to get this thing running good.any help would be appreciated. thanks jim
 
Sponsored Links
  #2  
Old 05-05-14, 03:55 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
There is a spring that pulls on the throttle to rev it up. If you help it pull the throttle, will it rev up or does it stay the same?
 
  #3  
Old 05-06-14, 11:10 AM
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 166
i will try that and let you know, thanks. I bet you are being over run with questions i do want to thank everyone for taking the time to answer our questions. jim
 
  #4  
Old 05-08-14, 12:43 PM
Member
Thread Starter
Join Date: Sep 2012
Location: us
Posts: 166
It did respond when i manually helped it,I cleaned all around any moving parts,around the spring and where the cable from handle connects to like a little bar on the opposite side of carb on the bottom of engine"I'm guessing that somehow controls the spring on top of carb" that was petty gunked up with crap.also mixed some star tron with gas and ran it for a while, the next day it started with one pull and ran good.I do have to sharpen blade and i hope i'm in business.thanks again for your response.
 
  #5  
Old 05-08-14, 08:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
Good, glad you got it and thanks for the update!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes