Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

starter problems


kmartin's Avatar
Member

Join Date: Jun 2014
Posts: 5
Non-US

06-06-14, 05:40 PM   #1  
starter problems

I have a 15.5 briggs and stratton that the starter will only roll engine over with the spark plug out. Tries to engage with plug in but wont roll the starter got very hot and smoked a bit but u can hear the solenoid click when u turn the key the battery is at full charge could the starter be weak or is it the solonoid its driving me crazy

 
Sponsored Links
PJmax's Avatar
Group Moderator

Join Date: Oct 2012
Posts: 42,476
NJ

06-06-14, 06:16 PM   #2  
Welcome to the forums.

Did you check at the starter for full battery voltage when cranking. Any corroded or loose connection will keep the starter from receiving full voltage.

 
kmartin's Avatar
Member

Join Date: Jun 2014
Posts: 5
Non-US

06-06-14, 07:27 PM   #3  
Should it have 12 volts when u turn the key at the starter if it doesn't does that mean it the solonoid?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-06-14, 10:21 PM   #4  
Well, since smoke was coming out, it might have burned up the starter, but your original problem is probably that the valves need adjusting.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
kmartin's Avatar
Member

Join Date: Jun 2014
Posts: 5
Non-US

06-07-14, 05:12 AM   #5  
It was running fine then shut off for a bit then wouldnt roll anymore the starter and the wire to it were real hot would the starter still work a bit even if it burned some of the windings on the motor

 
kmartin's Avatar
Member

Join Date: Jun 2014
Posts: 5
Non-US

06-07-14, 06:19 AM   #6  
12 volts to solonoid, 6 volts to starter wont crank fast enough even off a boost from car so.. is it both starter and solonoid

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-07-14, 06:39 PM   #7  
Again, sounds like a valve/cam issue to me. Might not be, but that's where I'd start based on what you said. Does it crank quickly and easily without the plug?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
kmartin's Avatar
Member

Join Date: Jun 2014
Posts: 5
Non-US

06-08-14, 10:13 AM   #8  
Cranks but not real quick as it only gets half voltage sometimes nit at all I think solonoid is bad and starter when it got hot and smoked could smell windings so I took starter apart magnets were broken si they jammed motor so I put magnets from another motor in weren't quite the same but the motor statted to turn again but I dont think its string enough makr any sense to u

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

06-08-14, 10:38 PM   #9  
Yeah, the starter got banged on and that broke the magnets. If you put different magnets in, did you make sure the polarity of the magnets was correct? Sounds like you need a starter for "starters".


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread