Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Ride on Mower


wulfrun's Avatar
Member

Join Date: Jun 2014
Posts: 2
Non-US

06-09-14, 01:59 PM   #1  
Ride on Mower

Hi, Members
I have a Jonsered LT2114CMA Mower with Auto gearbox.
My problem is the gearbox I think, or what passes for such.
When the brake is released and the drive belt starts to run there is a loud tinny noise coming from the off-set box between the two rear wheels.
My local garden center tells me its wear and tear! I asked if it was in need of oil and was told no, because it is sealed at the factory ??
So, what can I do chaps ? Bin it? Not very good when you consider it's only done
200 hours.
Wulfrun

 
Sponsored Links
goldstar's Avatar
Forum Topic Moderator

Join Date: Oct 2002
Posts: 4,286
OH

06-09-14, 02:26 PM   #2  
Check on top of the transmission. It may have a small fan which turns when the transmission is engaged. Something ( a stick maybe ) may be stuck and causing the sound that you hear as the fan blades hit it. If you are lucky, that may cure the problem.


Woody


You can trust your car - and a whole lot more - to the man who wears a star.

 
wulfrun's Avatar
Member

Join Date: Jun 2014
Posts: 2
Non-US

06-11-14, 05:01 AM   #3  
Thank you goldstar.
Sadly the cooling fan is spinning and uninhibeted by debris.
Looks like I will have to replace the unit concerned.
Any ideas about method, price, and location of parts.
Tracking down manufacturers these days is not easy. No matter where you live in the world, everything is made somewhere else !!
Regards
Wulfrun

 
Search this Thread