John deere 265 garden tractor


  #1  
Old 06-11-14, 07:32 PM
S
Member
Thread Starter
Join Date: Jun 2014
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
John deere 265 garden tractor

MY 265 W/ an 17hp KOHLER just started blowing the 20a fuse and i can't seem to figure it out. It has ran just fine until today. i replace fuse and it runs for a couple minutes and fuse blows. Any help would be appreciated!! THANKS 11
 
  #2  
Old 06-11-14, 07:49 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
17hp kohler? On a JD265? I don't believe they made such a thing. I guess I need to figure out exactly what you have before I can give much advice because a kohler equipped deere can be vastly different than the kawasaki equipped mowers from the 80s and 90s like the 265.
 
  #3  
Old 06-11-14, 07:55 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,159
Received 69 Votes on 61 Posts
Moved thread to own post...................
 
  #4  
Old 06-12-14, 04:54 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 25,081
Received 867 Votes on 798 Posts
I think he has a Kawasaki FC540V engine.
 
  #5  
Old 06-12-14, 07:51 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,600
Received 54 Votes on 49 Posts
Me too. I think the big "K" on it puts folks in mind of Kohler.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: