Started Problem Craftsman lawn Mover lt/2000

Reply

  #1  
Old 06-22-14, 01:21 PM
Member
Thread Starter
Join Date: Jun 2014
Location: usa
Posts: 2
Started Problem Craftsman lawn Mover lt/2000

Hi my problem is the started gear ingage the flywheel and doesn't crank the motor get stuck there with out cranking the motor and when i turn the key off the gear stay in the flywheel any help would be appriecated thank Bruce
 
Sponsored Links
  #2  
Old 06-22-14, 02:42 PM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,788
How old is the battery? Is it fully charged? Are all the cable & battery connections clean, free of corrosion and tight?
 
  #3  
Old 06-22-14, 07:10 PM
Member
Thread Starter
Join Date: Jun 2014
Location: usa
Posts: 2
Hi yes the battery is fully charge all cable are clean and tight and started was check and came back good .Hand turn engine and jump and turn key and started but does this ever time, i try to start after a week of none use and the same thing happen
 
  #4  
Old 06-22-14, 07:28 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
it would be helpful to know what you have, but since this is a common problem on single cylinder ohv briggs engines, I will assume that's what you have. If so, you need to adjust the valves.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes