Troy bilt 18.5 bronco won't start

Reply

  #1  
Old 06-29-14, 11:33 AM
Member
Thread Starter
Join Date: Jun 2014
Location: Usa
Posts: 2
Troy bilt 18.5 bronco won't start

Ok so here's what I have it's a troy bilt 18.5 hp bronco with cruise control 42 in deck, it has a Briggs and Stratton Intek motor. Now my problem is I goto crank it and it turns to slow like there restrictions. I figured at first it's just the battery so I had it tested and it's fine so brought home and placed it on my trickle charger. Next day started right up. Now I had to do this once a week and now it's doing it even after the battery was charged. I have replaced the oil and filters, checked all wiring and spark plug. I'm at the end of my rope. My engine model is 31p777-0923-e1
 
Sponsored Links
  #2  
Old 06-29-14, 03:58 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello Dsmcreatur,

Sounds like you need to perform a valve adjustment, As the valve train wears the mechanical compression release on the cam fails to function properly causing hard crank over.





Good Luck
 
  #3  
Old 07-04-14, 05:44 PM
Member
Thread Starter
Join Date: Jun 2014
Location: Usa
Posts: 2
ok so just tried to start it nothing happened what so ever just got a clicking noise and acts like the battery is dead or doesnt have any voltage. I had just taken the battery off the charger.
 

Last edited by Dsmcreatur; 07-04-14 at 06:12 PM.
  #4  
Old 07-04-14, 06:15 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Hello Dsmcreatur,


It now sounds as though you have a faulty stater solenoid, A possible cause from trying to start with the valves out of adjustment.

You can test the solenoid by checking for battery voltage at the starter cable with a multimeter set on DC scale.

If you have no voltage to the starter, Replace the solenoid.


Good Luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes