No Fuel To Small 3.5HP Motor


  #1  
Old 07-29-14, 07:12 PM
N
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
No Fuel To Small 3.5HP Motor

Just scavenged a go kart which has a small 3.5hp motor. Spark plug wasn't sparking but I fixed that, the magneto ignition coil had some wires disconnected. Now it looks as though I am not getting fuel to the motor. I drop some fuel directly into the carp and the thing starts but for only a short time before it stops. What should I try?
 
  #2  
Old 07-29-14, 08:07 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,295
Upvotes: 0
Received 28 Upvotes on 27 Posts
Need more info about the motor, manufacturer, model, type, etc. Have a good one. Geo
 
  #3  
Old 07-29-14, 08:51 PM
XSleeper's Avatar
Group Moderator
Join Date: Dec 2004
Posts: 27,011
Received 1,900 Upvotes on 1,706 Posts
How's that carp like the taste of the fuel? LOL Seriously though, what kind of carb is on it? I'd take it off and make sure the pickup tubes are clear, if that's the type it is. The carb gaskets are usually something you automatically replace on an engine that's been sitting around for a while.
 
  #4  
Old 07-30-14, 12:13 PM
N
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
It's a briggs and stratton model number 091202-0016-01
 

Last edited by nbmoretto; 07-30-14 at 12:40 PM.
  #5  
Old 07-30-14, 01:23 PM
N
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
There are two holes at the top of the gas tank. One the goes completely inside where the fuel line goes then another which has a shallow cavity and connects to a smaller line on the carb. This shallow cavity does fill up with a small pool of fuel. This cavity can be located by the red rectangle in this picture: Name:  unnamed.jpg
Views: 209
Size:  34.0 KB
 
  #6  
Old 07-30-14, 01:47 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,295
Upvotes: 0
Received 28 Upvotes on 27 Posts
You probably need to clean the carb and install a rebuild kit Part # 495606. The hole in the square is the reservoir, the diaphram pumps fuel from the tank into it so fuel is available as air passes over the carb nozzle. Have a good one. Geo
 
  #7  
Old 07-30-14, 02:21 PM
N
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
I just took out the idle screw and saw that it is broken. The screen seems to have split and I am not sure if the other part of the screw is still in the hole. What should I do and is this that important?
 
  #8  
Old 07-30-14, 05:09 PM
G
Member
Join Date: Jun 2006
Location: United States
Posts: 2,295
Upvotes: 0
Received 28 Upvotes on 27 Posts
Here is a link to the briggs site where you can get and IPL for the motor. Have a good one. Geo

Results
 
  #9  
Old 08-01-14, 01:32 PM
N
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 5
Upvotes: 0
Received 0 Upvotes on 0 Posts
Just rebuilt the carb and the engine stays running with no problem but still on starts with starting fluid. Any suggestions?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: