20 HP Intek intake valve

Reply

  #1  
Old 09-01-14, 01:43 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2007
Location: USA.
Posts: 1,836
20 HP Intek intake valve

I just looked at this engine for an old customer of mine. It is on a poulan rider, I don't have any numbers but could get some if needed.

I eventually found that the pushrod for the intake valve is not moving. When I removed the valve cover the intake rocker arm and pushrod are tight and do not attempt to move cycling the engine through all strokes. I loosened the rocker arm and removed the pushrod with out problem. The pushrod is not bent or stuck. I reinstalled and it feels seated properly but feel no movement when holding with my thumb and turning the engine.
The exhaust valve is operating normally.

Never has been cost effective or had a scapper to tear into one of these, so I am not familiar with the inards of these OHV's.

Possibly something simple? Even if so likely not worth labor and parts?
 
Sponsored Links
  #2  
Old 09-01-14, 07:23 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Hey buddy, glad to see you again!

The cam lobe wore off the camshaft. They are made of a junky cast soft metal that you can cut with a pocket knife. Happens fairly often.
 
  #3  
Old 09-01-14, 08:54 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Hi ya cheese, that was about all I could think of but hard to imagine. Well I kinda told him 10 yrs was a good run on it.

Thanks for the confirmation.
 
  #4  
Old 09-01-14, 10:18 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
A new cam is usually worth the expense. It only takes an hour or so to pull the engine, pop it open, put the cam in and put it back together. The cam runs about $90 or so.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes