Ryobi 40V string trimmer-intermittent operation?

Reply

  #1  
Old 10-19-14, 02:20 PM
Member
Thread Starter
Join Date: Aug 2013
Posts: 26
Ryobi 40V string trimmer-intermittent operation?

I have a RY40001 40V strimmer, which when it works properly is great!

However it has developed a problem. When I clutch the upper control handle as one must do to start the strimmer, then pull up on the lower control handle (trigger), the strimmer operates normally sometimes, but other times it runs for 2-3 seconds, then stops. If I release the trigger, then pull it up again, the process repeats. I can do that for either 2, 3, 4, or maybe 5 times, then no response at all.

If I remove the battery, then replace it, the whole process starts all over again.

Sometimes when it will not start in the normal strimming position, I can raise the cutting end high in the air, and the burst process starts again.

I can imagine three possible problems: (1) something is wrong with the battery, ( 2) something is wrong with the battery/battery holder contacts, or (3) there is a loose wire inside the control lever/trigger handle.

Has anyone had a similar problem or otherwise have some idea how I can isolate the problem?
 
Sponsored Links
  #2  
Old 10-20-14, 05:00 AM
Member
Thread Starter
Join Date: Aug 2013
Posts: 26
Forgot to mention, and to really complicate things, when the battery is fresh off the charger, the problem goes away. It is only after using it for 15 mins or so that the problem resurfaces.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:59 PM.