Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Snowblower surging


Djg5280's Avatar
Member

Join Date: Nov 2014
Posts: 4
PA

11-16-14, 05:47 PM   #1  
Snowblower surging

Hello,
I have a newer 9hp craftsman/tecumseh snowblower(536.887992) and the engine revs up and down when I have the throttle in the run position. Carb is totally clean and rebuilt but I don't believe that was the problem. It is a fixed jet too. I have an idle speed screw atop the carb and a screw next to the throttle. The one next to the throttle I'm not familiar with but I have watched videos of guys adjusting them. I'm thinking the hi/low revving is related to those screws but I can't seem to get a happy medium. When they say to screw in until it seats and back out 1.25/1.5 turns, what is considered seated on that spring? Am I turning it in hard or just till I get resistance? Sorry for the long winded post but I'm learning...

 
Sponsored Links
aj-allen's Avatar
Member

Join Date: Nov 2005
Posts: 467
CO

11-16-14, 06:16 PM   #2  
Tecumseh carb

Your carb is fully nonadjustable the screw with the spring is used to adjust the low idle speed only! The lower screw with the cap on it is a pilot jet it need to be screwed in all the way it has a very small hole down the middle of it that could be blocked. There are also two o-rings on the tube that is in the center of the carb you should replace them. Did you clean this hole?

[ATTACH=CONFIG]41804[/ATTACH]


Attached Images
     

Last edited by aj-allen; 11-16-14 at 06:31 PM.
 
Djg5280's Avatar
Member

Join Date: Nov 2014
Posts: 4
PA

11-17-14, 05:22 AM   #3  
Aj thanks for the reply. The way I see in the schematic is that being the idle mixture screw. Cleaned it with wire and screwed all the way back in- even put a new cap on it. All o rings and gaskets replaced as well. It really just seems that seems to Rev too high and back off constantly. No problems starting it or running until I open up the throttle???
Djg

 
WML13's Avatar
Member

Join Date: Apr 2003
Posts: 1,297
OH

11-18-14, 07:21 PM   #4  
Snowblower Surging

Did you re-set the float to the mfg spec when you re-assembled it? Did you use any gasket sealer when you bolted the carb to the engine? I have cured surging issues with many engines by carefully checking these issues.

 
Djg5280's Avatar
Member

Join Date: Nov 2014
Posts: 4
PA

11-19-14, 05:59 AM   #5  
I didn't reset the float or use gasket sealer. Will try both if the adjustments that I make today don't work. In picking people's brains at work I understand that I make be way off on the idle speed screws. I was under the impression that to reset them, u screw them in until u get a little resistance from the spring. Some guys tell me I have to screw in until the spring is compressed (don't over - do it) then back out 1.5 turns.. we'll see after work.

 
Search this Thread