Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

pressure washer wont start


sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-18-15, 01:43 PM   #1  
pressure washer wont start

It was working fine then it backfired once and quit. Using clean good gas. Upon trying to restart it runs for a few seconds maybe then just quits again. I drained the carb bowl and tried again, same result. Pulled the carb and sprayed all the passages good with carb cleaner, tried again, same result. Pulled the plug it looks fine. Engine fires then runs a second or two, no more, then quits. briggs/stratton. any suggestions appreciated. briggs/stratton.

 
Sponsored Links
marksr's Avatar
Forum Topic Moderator

Join Date: Mar 2005
Posts: 42,802
TN

04-18-15, 02:00 PM   #2  
Have you tried pulling the trigger while you are starting it to releave the pressure?


retired painter/contractor avid DIYer

 
sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-18-15, 02:47 PM   #3  
yeah. as a matter of habit. always do that.

 
sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-18-15, 03:12 PM   #4  
Yeah like I said it'll fire, run for a few quick seconds, then quit. Same if I squirt bursts of starting fluid in the carb mouth during those few seconds. Won't keep running for more than two seconds or so. Seems to be compression okay I guess. ?

 
Pulpo's Avatar
Temporarily Suspended

Join Date: Jul 2008
Posts: 10,986
NY

04-18-15, 03:40 PM   #5  
If the oil is a little low, there is a safety.

Or

Pull the plug & see if it smells like gas. Smell the oil too. If either of them smell like gas, it's flooded & the cylinder is gas washed.

 
sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-18-15, 04:08 PM   #6  
ok I'll smell, Pulpo. Actually the oil is a little low. guess I'll filler up good, then try. If still no go, I'll proceed to smell.

edit: ok I filled up the oil. made no change. pulled/smelled the plug, and smelled the oil too. don't smell like gas.
So how bad does the spark plug have to look before I might suspect it? Gap looks fine, is dry, just a little carbon looks used.

 
sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-18-15, 05:08 PM   #7  
Okay guess what, I replaced the plug with a new one and and it starts/runs fine again. One thing that happened to the engine lately was the wire doohicky that is connected to the lever that you move to stop the engine broke and has remained disconnected, so in order to stop the engine I've been just choking the carb out all the time. So can doing that on a regular ongoing basis make the spark plug get fouled/carboned up enough to cause the issue I had?

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-19-15, 01:38 AM   #8  
I was going to suggest replacing the plug as I read this. Was it a NGK plug? Those are the worst about doing this. Flooding the engine to stop it could be contributing but most plugs can handle it.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Pulpo's Avatar
Temporarily Suspended

Join Date: Jul 2008
Posts: 10,986
NY

04-19-15, 03:02 AM   #9  
What's wrong with NGK plugs?

 
sgull's Avatar
Member

Join Date: Nov 2007
Posts: 2,503
AK

04-19-15, 07:13 AM   #10  
Actually it was an Autolite plug. And the second replacement Autolite plug in a relatively short period of time/use. When this happened I thought naw couldn't be the plug 'cause I just replaced it not long ago. But sure enough it was. The appearance of these used plugs is blackend/carboned but other than that not particularly what might jump out as me as whoa that's bad, but apparently is. I really need to see if I can get that regular stop lever/switch fixed so I don't have to keep flooding the engine to stop it that way.

 
marksr's Avatar
Forum Topic Moderator

Join Date: Mar 2005
Posts: 42,802
TN

04-19-15, 09:46 AM   #11  
I haven't done it in about 40 yrs but I once had a lawnmower that the only way I could shut it off was to ground out the plug with a screwdriver. Fixing the lever would be best but shorting out the plug or removing the plug wire might be better.


retired painter/contractor avid DIYer

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-19-15, 12:59 PM   #12  
I don't know what's wrong with them Pulpo, but something is because they give me more problems than any other brand. In fact, I think they give me more problems than all other brands combined. Some folks swear by them, I swear at them (not really). Ever seen the thread about hondas that start and then shut down? It's several pages full of people having trouble with NGK plugs.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Pulpo's Avatar
Temporarily Suspended

Join Date: Jul 2008
Posts: 10,986
NY

04-19-15, 02:47 PM   #13  
Would you say that NGK is tied for last place with Champion plugs? I certainly don't like Champion.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-19-15, 06:07 PM   #14  
Not in my experience. El cheapo champions and autolites seem to hold up as well or better than any others from what I've seen. I don't have a favorite brand, but NGK is almost down there with the chinese no name stuff on my list. The domestic engines come with champions in them, and when I worked for the Dodge dealer back 20+ years ago, they came with champions too and I have seen some vehicles with plugs that wore the entire electrode off down to the ceramic and still kept running. I guess it all boils down to the accumulated experiences we have in our lives to form our opinions about these things.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread