Craftsman riding mower

Reply

  #1  
Old 06-15-15, 04:22 PM
B
Member
Thread Starter
Join Date: Jan 2013
Location: USA
Posts: 94
Received 0 Votes on 0 Posts
Craftsman riding mower

A freind has a 1.5 year old 42" Craftsman riding mower.It has a small lever in the rear that engages and disengages so you can push the mower. The lever does nothing and it is loose.(can move in and out ) with no resistance. you can push the mower but put in gear and nothing. Any idea what is wrong and what do I have to do to repair it?
 
Sponsored Links
  #2  
Old 06-15-15, 04:26 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,492
Received 45 Votes on 40 Posts
Without a model number, I'd say maybe the spring that the rod hooks to came loose or broke. You'll have to look and see what happened.
 
  #3  
Old 06-15-15, 04:32 PM
B
Member
Thread Starter
Join Date: Jan 2013
Location: USA
Posts: 94
Received 0 Votes on 0 Posts
I will go over tomorrow and get model. Looked under and saw nothing wrong. I will look for a place a spring hooks. Thanks
 
  #4  
Old 06-16-15, 08:43 AM
B
Member
Thread Starter
Join Date: Jan 2013
Location: USA
Posts: 94
Received 0 Votes on 0 Posts
The Mower is model 917.203830 it has T2400 on side of hood, 46" cut. 19 HP
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: