Honda gx240 clone seized after shutting off. Why?

Reply

  #1  
Old 08-07-15, 07:25 PM
Member
Thread Starter
Join Date: Aug 2015
Posts: 4
Honda gx240 clone seized after shutting off. Why?

I have a minibike with a Honda gx240 clone. Earlier on today when I tried to start it the cord would occasionally get yanked out of my hand, which now leads me to believe the flywheel key is sheared. However, now the engine is completely seized and you can't pull the cord more than a couple inches. It was running fine until I shut it off. I checked the cord to make sure it wasn't tangled or anything, and it wasn't. I also tried removing the spark plug and pulling the cord in case hydro locking was the issue, and the crankshaft still wouldn't turn. I am very inexperienced when it comes to small engines so any help would be greatly appreciated.
Thanks,
Nick
 
Sponsored Links
  #2  
Old 08-08-15, 12:47 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Can you turn the crankshaft by hand (thinking maybe a problem in the pull start system)?
 
  #3  
Old 08-08-15, 04:47 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,789
Have you checked the oil level?
 
  #4  
Old 08-08-15, 09:00 AM
Member
Thread Starter
Join Date: Aug 2015
Posts: 4
I'm unable to turn the crankshaft by hand, and the oil level seems fine. Is it possible that a sheared flywheel key could be blocking something?
 
  #5  
Old 08-08-15, 10:06 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
No, it's not the flywheel key. You'll either have to try to break it free or take it apart and see what happened. If it has a ball bearing on the pto side like the Honda it cloned, it could be coming apart. That would be easy to fix and I've seen that lock one up before.
 
  #6  
Old 08-08-15, 12:14 PM
Member
Thread Starter
Join Date: Aug 2015
Posts: 4
Ok now I am able to turn the crankshaft by hand, but at a certain point it gets stuck and you have to really force it to turn it back the other way, and it feels like there might be something grating inside.
 
  #7  
Old 08-08-15, 01:43 PM
Member
Thread Starter
Join Date: Aug 2015
Posts: 4
Ok, I found the problem. There was a washer stuck inside, I took it out and now it works perfectly. Thanks for the help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes