Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Bolens lawn mower does not stay running ..it starts but does not run


vikasintl's Avatar
Member

Join Date: Feb 2011
Posts: 117
WA

09-16-15, 07:52 PM   #1  
Bolens lawn mower does not stay running ..it starts but does not run

Nodel no. is 11a-544l163 made by bolens.

I changed fuel and put new oil ... it starts but does not run

what should I look for ?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

09-16-15, 09:20 PM   #2  
See if there is gas in the caburetor. Does it run longer if you leave the choke on, or are you even able to take the choke off before it dies?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Pilot Dane's Avatar
Group Moderator

Join Date: Mar 2003
Posts: 16,680
NC

09-17-15, 06:07 AM   #3  
When you say it starts but does not run. What exactly do you mean? Is the starter turning the engine over but it doesn't run? Does the engine fire or sputter a few times and die or does it run for 20 seconds or more then die? I'm mainly wondering if the ignition is firing or not.

 
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

09-17-15, 09:41 AM   #4  
I think the bowl nut is the main jet on that engine and it is probably clogged, remove the nut and clean it real good, one hole down the center and another across the bottom. Have a good one. Geo

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

09-17-15, 10:27 AM   #5  
I guess this is a walk behind then? If so, ignore my reply about the choke since it probably doesn't apply.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
vikasintl's Avatar
Member

Join Date: Feb 2011
Posts: 117
WA

09-17-15, 11:12 AM   #6  
Well after some adjustment to choke ....now it starts and runs both..before it was just starting for a couple of seconds before it died ...now it stay running but not in full force ...like goes little up and down ..not steady full power...I have added some fuel cleaner and will check after some time if that helps unless u have better idea

 
BoudreauxEunice's Avatar
Member

Join Date: Aug 2015
Posts: 243
LA

09-17-15, 11:57 AM   #7  
I agree on the fuel problem. Take the bottom nut off the bowl clean bowl, run a bread tie in the holes in the bowl nut blow out the tiny holes and reassemble.

 
Search this Thread