Bolens lawn mower does not stay running ..it starts but does not run

Reply

  #1  
Old 09-16-15, 07:52 PM
Member
Thread Starter
Join Date: Feb 2011
Location: USA
Posts: 117
Bolens lawn mower does not stay running ..it starts but does not run

Nodel no. is 11a-544l163 made by bolens.

I changed fuel and put new oil ... it starts but does not run

what should I look for ?
 
Sponsored Links
  #2  
Old 09-16-15, 09:20 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
See if there is gas in the caburetor. Does it run longer if you leave the choke on, or are you even able to take the choke off before it dies?
 
  #3  
Old 09-17-15, 06:07 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,766
When you say it starts but does not run. What exactly do you mean? Is the starter turning the engine over but it doesn't run? Does the engine fire or sputter a few times and die or does it run for 20 seconds or more then die? I'm mainly wondering if the ignition is firing or not.
 
  #4  
Old 09-17-15, 09:41 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
I think the bowl nut is the main jet on that engine and it is probably clogged, remove the nut and clean it real good, one hole down the center and another across the bottom. Have a good one. Geo
 
  #5  
Old 09-17-15, 10:27 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I guess this is a walk behind then? If so, ignore my reply about the choke since it probably doesn't apply.
 
  #6  
Old 09-17-15, 11:12 AM
Member
Thread Starter
Join Date: Feb 2011
Location: USA
Posts: 117
Well after some adjustment to choke ....now it starts and runs both..before it was just starting for a couple of seconds before it died ...now it stay running but not in full force ...like goes little up and down ..not steady full power...I have added some fuel cleaner and will check after some time if that helps unless u have better idea
 
  #7  
Old 09-17-15, 11:57 AM
Join Date: Aug 2015
Location: USA
Posts: 243
I agree on the fuel problem. Take the bottom nut off the bowl clean bowl, run a bread tie in the holes in the bowl nut blow out the tiny holes and reassemble.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes