Craftsman LT1500 tractor slows/sluggish on inclines

Reply

  #1  
Old 11-12-15, 12:15 PM
Member
Thread Starter
Join Date: Nov 2015
Posts: 2
Question Craftsman LT1500 tractor slows/sluggish on inclines

2010 Craftsman Model#247-289010, Transaxle # 918-04566. I understand it has a "TroyBilt" transaxle equivalent to a(n) Pony LT1500. The Transaxle part# 1D230Q4 is listed on a label on the Transaxle....I'm wondering if it is not the transaxle but rather a "variable Speed" "other" part not within the transmission that might be causing the problem as it seems this is a single speed transaxle. There was no "prior" noise or indication of transaxle problem etc. simply an increasingly happening sluggishness on inclines. Happens in both forward and reverse (though the inclines can be greater in reverse without problems). Also seems to occur less in lower gears and is more apparent on inclines in higher gears..I Have used it year round here in Florida since late 2011 about 10 hours a month. Also I'm 240 lbs as well if that has any bearing... Any suggestions on where to start.
 
Sponsored Links
  #2  
Old 11-12-15, 01:22 PM
Join Date: Aug 2015
Location: USA
Posts: 243
I would say your drive belt or something is loose keeping the tension loose for the belt.
 
  #3  
Old 11-12-15, 07:51 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I agree, this most likely has 2 motion related drive belts and both generally need replacing at the same time.
 
  #4  
Old 11-13-15, 11:39 AM
Member
Thread Starter
Join Date: Nov 2015
Posts: 2
Looking over other posts, I realized I've overlooked the drive belts...I believe that is the problem, ordered both drive belts already....Thinking back...I cannot recall "ever" replacing these 2 belts since purchase new, while the deck belt has been changed 3 times.....Thanks
 
  #5  
Old 11-25-15, 05:46 PM
Join Date: Aug 2015
Location: USA
Posts: 243
Did you change the belts yet ??
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes