Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Toro Recycler seized?


JHogg11's Avatar
Member

Join Date: Apr 2016
Posts: 2

04-23-16, 02:07 PM   #1  
Toro Recycler seized?

I inherited a Toro Recycler through a home purchase and I initially got it working (after having to pour out some of the oil) but it eventually stopped starting. When I try to pull the starter cord, it will move past an inch or two.

I only used it briefly a couple times because the grass was very overgrown and it was struggling, but the last time I used it, I turned it off and dumped some more oil out (could have been a mistake) and then couldn't get it to start again. That is, it didn't cut off on its own. It worked and then stopped working. I haven't yet tried penetrating oil, but someone suggested that I might have oil in the cylinder. I removed the spark plug and it did look like there might have been some oil in there, however, when I tried to dump any oil that might be in there out through the spark plug hole, nothing came out.

I also can't seem to spin the blade, regardless of what I do. Can I pretty much conclude that only penetrating oil can save the engine, if anything?

 
Sponsored Links
Pilot Dane's Avatar
Group Moderator

Join Date: Mar 2003
Posts: 16,684
NC

04-23-16, 03:03 PM   #2  
I'm betting that the carburetor is flooding badly and diluting the oil with gas which explains why you repeatedly had to drain out oil. Then because the oil was diluted it couldn't lubricate properly and it's possible that the engine has seized or has some sticking.

 
JHogg11's Avatar
Member

Join Date: Apr 2016
Posts: 2

04-23-16, 05:24 PM   #3  
Pilot Dane, can you make any recommendations for how to fix the issue?

 
BoudreauxEunice's Avatar
Member

Join Date: Aug 2015
Posts: 243
LA

04-23-16, 08:03 PM   #4  
Can you turn the blade by hand if the spark plug is out ??

If not then you got a big issue ~!~!

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

04-23-16, 09:46 PM   #5  
Yeah, it sounds like it may not have had enough oil and it locked up. For sure there is metal transfer and even if you did get it worked loose again, it won't run long. Sounds like it's toast.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread