MTD Blade Spindle Assembly Problems

Reply

  #1  
Old 05-30-16, 01:29 AM
Member
Thread Starter
Join Date: May 2016
Location: USA
Posts: 4
MTD Blade Spindle Assembly Problems



I mentioned in my carburetor post that the engine is running pretty well, but the noise coming off the deck was horrendous when I first lowered the blades after it sat unused for 2 1/2 years. I oiled every moving contact point I could find and sharpened the blades with a drill mounted mower stone while they were still in the deck. After mowing for about 20 minutes I put it away to look at again later.

I discovered one of the blades was able to rotate in the spindle assembly when it should have been really tight. I decided to remove both blades to sharpen them correctly since one blade was already loose. In the MTD deck design both the top spindle nut and the blade spindle nut are right hand threads. The problem with this is that if one nut is frozen, the nut on the other end will always come off; then you cannot hold the spindle from moving to loosen the frozen nut.

On the right side of the mower I used a 15/16th 1/2" breaker bar on the blade nut with the same size socket wrench on the top spindle nut. The blade nut would not break loose. I used multiple cycles of PB Blaster sitting over an hour, then heating with a propane torch (only torch I have). The top spindle nut came off and the spindle shaft with blade and frozen nut dropped out of the assembly. I was able to clamp the shaft in my bench vise and treated it again with PB Blaster and heat. Finally the blade nut came off the bottom of the spindle. I sharpened the blade, checked the spindle bearings and re-assembled the right side.

On the left side of the deck I cannot get the top spindle nut to break free. Normally, when you wedge the blade with a 4" by 4" block the top nut will break loose. Unfortunately, on both of these 18 year old spindles, the star mount on the bottom of the spindle has been worn away, so the blade will not lock on the spindle shaft. I have used many cycles of PB Blaster and heat, tightened the blade nut with an extension on the breaker bar to an insane tightness, dropped the deck to the lowest mowing position to add the tension of the belt and wedged the blade with my large piece of wood. Still, because the star is worn away from the bottom of the spindle shaft when I try to break the nut on top free; it just rotates the spindle shaft with the blade still wedged in place.

The bearing on this side is about to go bad. Under no load you can hear the gravelly bb sound when you spin the blade spindle assembly. If I can get the top spindle nut off I can put new bearings in for very low cost. If I can't get this nut to come loose I will have to buy a whole new blade spindle assembly including the top pulley and the disc that locks into that pulley.

Is there any other way to hold that spindle in place while I break the spindle nut loose? How many times can you keep spraying on PB Blaster and does that eventually work? I know propane is not the hottest torch, but if that is all I have - how long do I heat the nut for heat to be effective?

Any solutions or suggestions are greatly appreciated. Everyone just says "Take off the spindle nut", but when that star is worn off the bottom there is nothing to force the spindle shaft to hold still while you try to break the nut loose on top.

Thanks guys, if it is time to buy the whole assembly I will; but I would rather buy the 2 bearings.

 
Sponsored Links
  #2  
Old 05-30-16, 02:57 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,824
Use a impact wrench (air or electric) may have to cut nut off.
 
  #3  
Old 05-31-16, 12:05 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,822
If the star is worn off, you are going to need more than just the two bearings anyway. You'll need two bearings and a jackshaft.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes