Still FS 52 won't start

Reply

  #1  
Old 08-22-16, 09:39 AM
zichv's Avatar
Member
Thread Starter
Join Date: May 2009
Location: Northeast
Posts: 2
Question Still FS 52 won't start

Originally Posted by zichv
The other day I took out my weed wackier and it started within 10 attempts. The next day I tried again and nothing. I read an older forum with a guy Kyle, but this one is perplexing. First, the unit has very little use on it, I removed and cleaned the spark plug w/emory cloth, I put fresh gas in it, I cleaned the muffler and carb - still nothing! I even pulled off the gas line to see if it was feeding the carb -- it was. The spark plug is getting a good spark. Put starting Ether under the plug and no luck, not even for a minute. Now thinking the fuel mix is not right or older gummed fuel clogged somewhere?

Any other thoughts to troubleshoot?
 
Sponsored Links
  #2  
Old 08-22-16, 09:49 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
How long has it sat without use? I see you had it started recently, but before that?
 
  #3  
Old 08-25-16, 11:30 AM
zichv's Avatar
Member
Thread Starter
Join Date: May 2009
Location: Northeast
Posts: 2
It's probably been a year since I last started it. However, I always add Stabil
 
  #4  
Old 08-25-16, 01:04 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
The problem is likely in the fuel system and most likely in the carburetor. Most of the time we think in terms of hours ran equating to how new a machine is and mechanically that is right. The moving parts simply don't wear out without use. But the carburetor and fuel system is something that works the opposite. It needs to be used to stay in top shape.

Fuel today has a limited shelf life even with stabil. That old fuel has probably clogged up your carb. The fastest way to take care of the problem would be to rebuild the carburetor with a good cleaning.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes