Ezgo electric cart jerking at start up

Reply

  #1  
Old 03-04-17, 07:03 AM
O
Member
Thread Starter
Join Date: Mar 2017
Location: Usa
Posts: 1
Received 0 Votes on 0 Posts
Ezgo electric cart jerking at start up

I have a 97 36 volt ergo cart with newer batteries, wires, and solinoid". After the cart sits for 24 hours or more it "jerks" when you first try to go forward ( not in reverse) you can tap on solinoid( which I just replaced thinking it was the problem) or put it in reverse and back up 10' or so then back in forward for 10' or so a few times and it will stop the jerking and run fine until it sits again. Any ideas on what it could be or how to trouble shoot?!? Thanks
 
  #2  
Old 03-04-17, 08:09 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 61,475
Received 1,420 Votes on 1,313 Posts
The battery wiring and that circuit is critical.
A lot of current flows thru it so that any weak connection becomes immediately evident.

We troubleshoot a problem like yours by connecting a voltmeter to the solenoid and watching it as the cart is moved. The voltage needs to stay in the 36vdc area with charged batteries. If it drops a lot there is a weak link in the battery path that needs to be repaired.
 
  #3  
Old 03-04-17, 06:01 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 24,752
Received 791 Votes on 728 Posts
Describe the "jerking" in more detail? Does it jerk if you depress the accelerator a little bit (for slow speed) and leave it there or does the cart not move? When it jerks are you just stepping down on the accelerator pedal until it moves/jerks?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: